Defektes Kabel

  • Huhu...hab mir eigentlich schon die ganze Zeit vorgenommen zu fragen...ihr wisst ja, dass ich mir den Argentus als Vorführgerät gekauft hab..von Anfang an, fiel mir auf, dass er teilweise so mockert...hab das aufs Erz geschoben..und ja trotzdem viel gefunden...vor kurzem hab ich aber festgestellt, es liegt am Kabel..sobald ich irgendwo ans Kabel komm, spinnt er..also nachgeschaut, und siehe da, unten wo das Kabel reingeht, also wo es in die Spule geht, ist ein Knick und und das Kabel liegt unter der Verschraubung frei..hab auch an den Verkäufer geschrieben, der sagt, wenn wirklich, einschicken..jetzt denk ich aber, das kann ich mir schenken, weil so ein kabelbruch ja außerhalb der Garantie läuft und ich Depp das auch viel zu spät gemerkt habe...so..viel geschrieben, jetzt die eigentlich Frage: muss ich da die komplette Spule kaufen?...es schaut so aus, als wäre das Kabel fest verbunden..oder kann ich das Kabel tauschen/ reparieren..? Im Wald ist es schier unmöglich, an nichts zu stoßen und auch eine Wiese mit 10 cm Höhe treibt mich schon in den Wahnsinn..sobald ich etwas schneller schwenke oder eine abgehackte Bewegung mache gibt er mir schon Fehlsignale..auf dem Acker fiel das nur kaum auf...😶

  • Wenn sich das Kabel nicht reparieren läßt, dann würde ich es erst fixieren in der Position wo es reibungslos funktioniert und dann eingießen mit Epoxidharz.

    Ich habe genau das richtige Alter.

    Ich muß nur nochrauskriegen für was ?!

  • Ich würde es auch so machen,


    wie Regiduer schreibt.

    Ärgerlich, kommt aber immer mal wieder vor.


    Bis dann, Lutz


    P.s. Eventuell, wenn möglich die Bruchstelle noch zusätzlich mit etwas Lötzinn überbrücken. Sollte aber nur von jemanden gemacht werden der wirklich Löten kann.

    Sonnst, hast du schnell das Kabel kurz geschlossen, wenn die Isolierung der anderen Litzen beim Löten beschädigt wird.

    Die Träume sind meist größer als das Bankkonto.... und das Glück ist nur einen Schwenk entfernt.

  • Viel Glück das er wieder wird dein MD

    Ich finde eh nur,wo was liegt oder andere liegen lassen

    Und wer sein Gerät beherscht,der hat mehr davon

  • und siehe da, unten wo das Kabel reingeht, also wo es in die Spule geht, ist ein Knick und und das Kabel liegt unter der Verschraubung frei

    Hast da ein Bild wie das genau ausschaut?

  • Warum außerhalb der Garantie?

    Es ist ein Defekt am Gerät, ob nun Spule kaputt, Kabelbruch oder Elektronik im Eimer, innerhalb von wenigstens 2 Jahren kriegst du in der Regel alles problemlos ersetzt.

  • Mindestens ein halbes Jahr auf die Spule

    Ich finde eh nur,wo was liegt oder andere liegen lassen

    Und wer sein Gerät beherscht,der hat mehr davon

  • Also wenn ich nicht völlig falsch liege dann hat man hier in Deutschland pauschal 2 Jahre Garantie, es sei denn vom Hersteller wird etwas anderes angegeben.

    Das kann ich mir in diesem Fall aber nicht vorstellen.


    Jeder Detektorhersteller gibt doch mindestens 2 Jahre auf seine Geräte, was natürlich dann auch die Spule betrifft.

  • ok...ich überleg mir was ich mach..alleine die Vorstellung jetzt Wochen nicht zu sondeln...Alptraum trinken_01

  • Naja, 2 Wochen kein sondeln oder ordentlich Geld reinstecken bzw. ständig Probleme haben.........da wird die Wahl doch eng!

  • Was sagt der Händler ?

    Ich finde eh nur,wo was liegt oder andere liegen lassen

    Und wer sein Gerät beherscht,der hat mehr davon

  • Dass ich erst mal schauen soll...meistens ist es ein Einstellungsproblem bzw Boden zu erzhaltig...

  • Eine meiner GM Spulen hatte das auch..habe es erstmal so gelöst dass ich beide Kabelenden mit Alligator Tape stabilisiert habe. Danach lief sie deutlich ruhiger. Anscheinend haben sonst kleine Bewegungen am Kabelende Fehlsignale ausgelöst

  • Mario will sich das nochmal genau anschauen. Die punkte sind nicht aufeinander.